Triple Whale app is currently down
Incident Report for Triple Whale
Resolved
The fix has been applied successfully. App services are fully restored.
Posted Oct 24, 2024 - 18:14 UTC
Investigating
app.triplewhale.com is currently unavailable. We have identified the issue and are applying the fix. We expect services to be available again very soon.
Posted Oct 24, 2024 - 18:07 UTC
This incident affected: All App Systems.