High load times for Summary Page, Pixel Page, Moby.
Incident Report for Triple Whale
Resolved
The fix has been applied successfully. Summary, PIxel Page, and Moby are now fully operational.
Posted Oct 24, 2024 - 17:47 UTC
Monitoring
A fix has been applied and we are monitoring the results
Posted Oct 24, 2024 - 17:37 UTC
Investigating
We are investigating an issue with significantly increased load times for the Summary Page, Pixel Page, and Moby.
Posted Oct 24, 2024 - 17:19 UTC
This incident affected: Pixel, Summary, and Moby (AI Chat).