Pixel Event Tracking (ATC and Sessions) Delay

Incident Report for Triple Whale

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 15:40 UTC

Investigating

Triple Pixel data and event tracking are currently delayed by about an hour. Our team is actively working on a fix. Thanks for your patience! 🐳
Posted Feb 11, 2025 - 15:02 UTC
This incident affected: Triple Pixel (Pixel, Attribution).