Delay in Pixel Data

Incident Report for Triple Whale

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 02:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 00:05 UTC

Investigating

There is currently a 30-minute delay in Triple Pixel data. Our team is aware of the issue and actively working to resolve it as quickly as possible to ensure data is up to speed. 🚀
Posted Mar 04, 2025 - 23:46 UTC
This incident affected: Triple Pixel (Pixel, Attribution, CDP).