Data loading issues on Summary & Pixel pages

Incident Report for Triple Whale

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 15:37 UTC

Identified

Affected shops may see pages stuck loading or charts not populating. Data collection is not necessarily impacted — this appears to be a display/loading issue for some users.
Posted Feb 05, 2026 - 14:49 UTC
This incident affected: All App Systems.