Shopify Data Delay
Incident Report for Triple Whale
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 20:42 UTC
Identified
The issue has been identified and we are working to implement a resolution.
Posted Nov 13, 2024 - 19:42 UTC
Investigating
We are currently investigating an issue with Shopify data being delayed. The delay seems to be impacting data updating for the last hour or more.
Posted Nov 13, 2024 - 19:41 UTC
This incident affected: Summary and ClickHouse.