Moby and Agent Outage (due to OpenAI outage)

Incident Report for Triple Whale

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 23:59 UTC

Investigating

Moby and Agents are temporarily unavailable due to an OpenAI outage. We're actively monitoring the situation and will provide updates as soon as it's resolved. 🐳
Posted Feb 26, 2025 - 23:45 UTC
This incident affected: Moby (AI Chat) & Agents.